Installere java på hjemmemaskin, Open Office

(Forskjell mellom sider)
Gå til: navigasjon, søk
m (nei vel, ingen __TOC__ i dag :()
Linje 1: Linje 1:
Hvordan sette classpath. - Skrives fortsatt!
 
  
==Installasjon Og Testprogram==
+
== Hva er OpenOffice ==
Last ned og installer Java og easyIO. Instruksjoner og nedlastning finner du på [http://folk.uio.no/ifi-dvd/ IFI-DVD siden].
+
  
Her er et testprogram for å teste kompilatoren og for å se om datamaskinen finner easyIO-pakken. Kopier koden og lagre programmet som '''Test.java'''.
+
OpenOffice er gratis kontorpakke som kan brukes på windows, linux og solaris. OpenOffice inneholder blant annet:
import easyIO.*;
+
+
class Test {
+
public static void main(String[] args) {
+
In tast = new In();
+
System.out.print("\nTast inn ditt navn: ");
+
String navn = tast.inLine();
+
System.out.println("\nProgrammet fungerer utmerket, "+navn+"!\n");
+
}
+
}
+
  
==Windows XP==
+
{| style="width:300px; height:200px" border="1"
Det første du må gjøre er å finne mappen der filen easyIO.jar ligger. Installerer du på standard måte som gitt på IFI-DVD'en, finner du easyIO.jar i mappen '''C:\Ifi\Java'''.
+
|-  
 +
| '''Navn''' || '''Beskrivelse'''
 +
|-
 +
| WRITER || Tekstbehandler
 +
|-
 +
| CALC || Regneark
 +
|-
 +
| DRAW || Tegneprogram
 +
|-
 +
| IMPRESS || Presentasjonsprogram
 +
|-
 +
| MATH || Likningseditor
 +
|-
 +
| HTML || Webeditor
 +
|}
  
[[Bilde:easyio1.jpg]]
 
  
  
Deretter finner du mappen der java-kompilatoren ligger (nærmere bestemt filene '''java.exe''' og '''javac.exe'''. Navnet på mappen endrer seg etterhvert som java oppdateres men det ligger alltid i bin mappen. I skrivende stund er den aktuelle mappen '''C:\Programfiler\Java\jdk1.6.0_14\bin'''.
+
== Hvordan komme igang ==
  
[[Bilde:java1.jpg]]
+
=== Starte OpenOffice Writer ===
 +
For å starte OpenOffice Writer (versjon 2.3.0), skriv "ooffice" i et terminal vindu og trykk 'enter'. Det kan lønne seg å sette på "&" etter "ooffice" slik at det fortsatt er mulig å bruke terminalvinduet.
  
 +
[[Image:begynn.png|Starte OpenOffice Writer]]
  
Nå må du "lære" Windows hvor disse mappene er, så Windows vet hvor den finner de når du skal bruke dem. Dette forteller du Windows gjennom noe som heter Miljøvariable (Environment variables). Du går frem som følger: Høyreklikk '''Min datamaskin''' og velg '''Egenskaper'''.
 
  
[[Bilde:mindatamaskin.jpg]]
+
For å starte OpenOffice (versjon 3.1.0), skriv "soffice" i et terminal vindu og trykk 'enter'. Det kan lønne seg å sette på "&" etter "soffice" slik at det fortsatt er mulig å bruke terminalvinduet.
  
 +
[[Image:OO-terminal.png|Starte OpenOffice Writer v3.1.0]]
  
Trykk på fanen '''Avansert''' og velg '''Miljøvariabler'''
+
Du får da opp følgende side, hvor du kan velge hva slags dokument du vil begynne å lage.
  
[[Bilde:finnmiljo.jpg]]
+
[[Image:OO-start.png|Startside for OpenOffice v3.1.0]]
  
  
Her skal du spesifisere mappene du fant tidligere. Først legger vi til mappen til easyIO.jar. Finn '''CLASSPATH''' i listen over '''Systemvariabler''', velg den og trykk '''Rediger'''. Finner du ikke CLASSPATH, kan du simpelthen lage en ny.
 
  
[[Bilde:miljovar1.jpg]]
+
=== Nytt tekstdokument ===
 +
Etter kommandoen "ooffice" vil det dukke opp et rimelig blankt vindu. For å opprette et tekstdokument, klikk på følgende:<br>
 +
'''File''' -> '''New''' -> '''Text Document'''
  
 +
{|align="left"
 +
|[[Image:Nytt_dok.png|500x650px|Opprette et nytt tekstdokument]]
 +
|}
 +
{|align="left"
 +
|[[Image:Tomt_dok.png|500x650px|Et tomt tekst dokument]]
 +
|}
  
Har du allerede mapper lagt inn i CLASSPATHEN, går du helt bakerst i listen, og skriver ''';C:\Ifi\Java'''. Det er viktig å ta med semikolonet ''';''' for å skille denne mappen fra de andre. Lagde du en ny CLASSPATH kan du bare skrive inn mappen direkte.
+
<br clear="all" />
  
[[Bilde:miljovar2.JPG]]
 
  
  
Nå skjønner Windows hva og hvor easyIO er. Nå kan du på lignende måte fortelle den hvor den finner java-kompilatorene. Dette skal legges i '''PATH''' under Systemvariabler. Rediger den du har, eller lag en ny.
+
=== Lagre fil ===
 +
'''File''' -> '''Save'''  
 +
Det finnes derimot et annet alternativ som heter '''Save as..''', der du får muligheten til å lagre en eksisterende fil med et annet navn. Dette er nyttig hvis du har åpnet en gammel rapport for kun å bruke mal'en og ikke endre den.
  
[[Bilde:miljovar3.jpg]]
+
Når du har klikket på save, vil det komme fram følgende vindu:
  
 +
[[Image:lagring.png|600x450px|Lagre til fil]]
  
 +
Trykk på "Browse for other folders" for å finne mappen du vil legge dokumentet i.
 +
Skriv ved siden av "Name" det navnet du ønsker at filen din skal hete. Under "File type" finner man de forskjellige formater en fil kan lagres på. ".sxw" er en vanlig OpenOffice Writer format for den gamle versjonen 1.1.5 . For versjon 2.0.3 finner man i tillegg en OpenOffice Writer format som heter ".odt". Denne er en nyere format og kan innholde ting som ikke støttes av 1.1.5, men er det er dette formatet som nå er vanlig.
  
På samme måte kan du legge til mappen ''';C:\Programfiler\Java\jdk1.6.0_14\bin'''. Husk å ta med ''';''' først dersom du har andre mapper i PATHEN. OBS! I nyere versjoner av Windows (Vista, 7), må man gjerne skrive "C:\Program Files\Java\", selv om mappen vises som "C:\Programfiler\Java\" i Explorer.
 
  
  
[[Bilde:miljovar4.jpg]]
+
==== Lagre i pdf-format ====
 +
'''File''' -> '''Export as PDF'''
 +
Et liknende vindu som ovenfor vil da dukke opp.
  
  
Nå skal Windows være klar, men vi tester for å være sikre. Ta koden du finner øverst og lagre det i filen '''Test.java''' direkte på C:\. Deretter starter du opp '''Ledetekst''' ved å enten gå på '''Start->Alle Programmer->Tilbehør->Ledetekst''', eller '''Start->Kjør''' og skrive inn '''cmd'''. Du får da opp et kommandovindu. Gå til C:\. Kompiler javafilen med '''javac Test.java''', og kjør programmet med '''java Test'''. Om alt fungerer skal resultatet bli omtrent sånn (PS du må skrive inn navnet ditt og trykke enter i programmet).
 
  
[[Bilde:ferdig.jpg]]
+
== Format ==
[[Bilde:ferdig.gif]]
+
[[Image:format.png|500x650px|Format meny]]
  
 +
* '''Default''' : Endre alt tilbake til OpenOffice Writer sin standard innstilling.
 +
* '''Character''' : Gir muligheten for endring av "Font" mtp skrift type, størrelse, farge, dreining, superscript osv.
 +
* '''Paragraph''' : Egeninnstilling av paragrafer som avstander, linjeskift osv.
 +
* '''Bullets and Numbering''' : For å lage punktliste og nummerering.
 +
* '''Page''' : Kan endre egenskaper til skrivearket. Eks. marg, landscape, størrelsen på arket, header, footer osv.
 +
* '''Change Case''' : For å endre små bokstaver til store og vice versa.
 +
* '''Columns''' : Har kan man splitte opp skrivearket i kolonner.
 +
* '''Styles and Formatting''' : For å velge forhåndsbestemt formattering for like overskrifter osv.
 +
* '''AutoFormat''' : Setter tekst til AutoFormat. En kan velge mellom at den automatisk gjør det mens man skriver, eller en kan gå igjennom etterpå og godkjenne hver endring.
 +
* '''Anchor''' : til å lage en link.
 +
* '''Wrap''' : Hvordan teksten skal omkranse valgt objekt (for eksempel ett bilde).
 +
* '''Alignment''' : Stilling på tekst eller objekt, høyrestilt osv.
 +
* '''Arrange''' : Kan brukes til å legge objekter og tekst oppå hverandre.
 +
* '''Flip''' : Roterer.
 +
* '''Group''' : Grupperer.
 +
* '''Object''' : Kan endre objektets størrelse og andre egenskaper.
  
  
 +
=== Marg ===
 +
For å endre størrelsen på skrivearket:
 +
'''Format''' -> '''Page'''
 +
Under "Borders" kan man definere avstandene mellom kanten av arket og inn til skriveområdet. "Header" og "Footer" gir topp- og bunntekst. under "Background" kan du endre bakgrunsfarge.
  
==Windows Vista==
 
  
==Windows 7==
 
  
==Linux==
+
== Insert ==
 +
Inne i denne menyen finnes blant annet:
 +
* '''Fields''': Lage nummereringer for f.eks. captions
 +
* '''Special Characters''': Innsetning av forskjellige tegn og symboler i varierte skrift-type
 +
* '''Header''': Lage en tekst i toppen av alle skrivearkene
 +
* '''Footer''': Lage en tekst i bunnen av alle skrivearkene
 +
* '''Indexes and Tables''': Sette inn tabeller av ønsket størresle
 +
* '''Picture''': Importere bilder fra fil
 +
* '''File''': Importere innholdet til en fil
  
==Mac OS X==
 
Last ned filen '''easyio.jar''' til Mac'en og legg det i en passende mappe. Opprett/rediger filen ~/.bashrc
 
  
Legg til følgende linje
+
== Bilder og Figurer ==
export CLASSPATH=$CLASSPATH:~/mappe/easyio.jar
+
For å lime inn bilder og figurer:
der ''mappe'' angir beliggenheten til easyIO-pakken.
+
Insert -> Picture -> From file
  
Classpathen vil da være satt i xterm-vinduet, men ikke nødvendigvis den vanlige Terminalen. For å se om classpathen er satt kan man skrive "''echo $CLASSPATH''" i xtermvinduet. Man skal da få returnert classpathen. Får man en blank linje, er ikke classpathen satt. Hvis det funker skal du få opp mappen du spesifiserte i
+
Ytterligere endringer kan gjøres med bildet ved å dobbelklikke på figuren.
.bashrc-filen. Det kan f.eks se sånn ut:
+
  ~$ echo $CLASSPATH
+
  .:/Users/brukernavn/mappe/easyio.jar
+
  
Man kan også skrive "''export CLASSPATH=.$CLASSPATH:/Users/brukernavn/mappe''" direkte inn i terminalvinduet, men da må dette gjøres hver eneste gang man åpner et nytt vindu. Man kan også skrive "source .bashrc" i terminalen for å laste inn riktig CLASSPATH. Når CLASSPATH'en er satt så den peker riktig mappe, kan man kjøre testprogrammet øverst i mappen for å se at easyIO-pakken virkelig fungerer.
+
=== Caption og nummerering ===
 +
Det er alltid nyttig å gjøre bilder mer meningsfullt ved å sette inn Captions. En tekst under et bilde.
 +
høyreklikk bilde -> Caption
  
Hvis .bashrc ikke lastes inn ved oppstart, kan man gå inn filen ''/etc/profile'' og legge til linjen
+
[[Image: caption.png|500x500px|Sette til caption bilde/figur]]
[ -r $HOME/.bashrc ] && source $HOME/.bashrc
+
Da skal .bashrc lastes inn når man starter opp terminalen, og easyIO skal være tilgjengelig.
+
  
Dersom man ikke har tilgang til å endre ''/etc/profile'', kan man sette Terminal til å kjøre kommandoen ''source ~/.bashrc'' automatisk når man starter et nytt shell. For å gjøre dette, gå til ''Preferences'', ''Settings'' i Terminal. Velg instillingssettet som er markert ''default''. Under ''Shell''-taben kan man skrive inn oppstartskommandoer. Skriv inn ''source ~/.bashrc'', og hak av for å kjøre kommandoen OG for å kjøre kommandoen inni shellet.
+
Under "Category" kan man sette inn et navn til den type bilde det måtte falle i smak. F.eks. illustration, graf, histogram osv. Dette har derimot en ekstra effekt for referering. Man kan legge merke til at det lages et tall som har grå bakgrunn etter "Illustration" under bildet. Dette tallet varieres ettersom hvilken rekkefølge av sin egen Category den ligge i. Dvs. at hvis det importeres et bilde før den nåværende med samme kategori (Illustration), så vil tallet endres til 2.  
  
==Filer==
+
For å lage sine egne "varierende tall":
http://www.uio.no/studier/emner/matnat/ifi/INF1000/v08/easyIO/easyio.jar (Gyldig Høst 2010)
+
Insert -> Fields -> Other
[[Category:Programmering]]
+
  
==Lenker==
+
 
http://inf1000.com/blog/?p=21 INF1000-blogg om easyIO med vanlige feil og løsninger.
+
 
 +
== Tabell ==
 +
Insert -> Indexes and Tables
 +
Alternativ: Hos standard oppsett ligger det allerede et ikon på sidebar, vis i figuren under, som det er mulig å klikke på. Det er derimot to måter å bruke det ikonet på. Vanlig klikk (1) eller holde musknappen nede (2).
 +
 
 +
# Et vindu dukker opp, og man må skrive inn rad og kolonne.
 +
# En mer detaljert insert-meny dukker opp. Hvis man holder museknappen nede på "Table" igjen, glis et rutenett. Med rutenettet kan du styre og velge størreslen på tabellen med musa.
 +
 
 +
 
 +
[[Bilde:tabell.png|500x400px|Innsetning av tabell]]
 +
 
 +
 
 +
 
 +
== Matematiske formler ==
 +
OpenOffice har muligheten til å lage matematiske formler textbasert. Eks. "sqrt(2)" for <math>\sqrt{2}</math>, "int from 0 to 1" for <math>\int_{0}^{1}</math> osv. .
 +
 
 +
'''Insert''' -> '''Object''' -> '''Formula'''
 +
Etter en kort stund vil det dukke opp et vindu i dokumentet hvor det er mulig å skrive inn formel, vist i figuren under. Itillegg åpnes et annet verktøysvindu som heter '''Selection''', der man har muligheten til å klikke seg fram til forskjellige tegn og funksjoner. En tekst vil dermed dukke opp i formel-vindu og dette representerer altså funksjonen. Om ikke '''Selection'''-vinduet kommer fram automatisk, kan den åpnes igjen ved:
 +
'''View''' -> '''Selection'''
 +
Det er verdt å merke seg at menyene fra normal modus (før du går inn i "Formula"), som f.eks. format, er annerledes. For å gå tilbake til vanlig visning trykker du bare på dokumentet ved siden av formelen.
 +
 
 +
[[Bilde:formel1.png|400x500px|Menyene i Formula]]
 +
 
 +
 
 +
Det er fullt mulig å lage fine formler med OpenOffice, og det lønner seg å sette seg inn i kommandoene i "Selection".
 +
 
 +
For å komme ut av Formel-modus. Klikk på et sted på skrivearket der formelen ikke er.
 +
 
 +
 
 +
 
 +
== Utskrift ==
 +
En sikker måte å printe ut filen på, som er en "work-around"-måte, er å lagre filen som *.pdf, og deretter bruker "print" fra terminalvindu.
 +
Se: [[#Lagre i pdf-format|Lagre i pdf-format]]
 +
print <filnavn>
 +
 
 +
Fargeprinteren på VB har av og til problemer med å printe i farger fra tekstbehandleren OpenOffice Writer. Dette kan løses ved å gå på ''File'' -> ''Printer Settings'', velge vbfarge, trykke ''Properties'', gå inn på fanen ''Device'' og sette ''Color'' til ''Color'' istedet for ''from driver''.
 +
 
 +
 
 +
== Stavekontroll ==
 +
For å aktivere stavekontroll, må man først angi språket i dokumentet
 +
Verktøy -> Språk -> For all tekst -> ''Norsk bokmål''
 +
Tools -> Language -> For all text -> ''English''
 +
 
 +
Deretter kan man aktivere stavekontroll ved å trykke på ikonet på oppgavelinja (det til høyre):
 +
[[Bilde:OO_Stavekontroll_ikon.png]]
 +
For å starte gjennomgang av stavekontrollen, trykk '''F7'''.
 +
 
 +
 
 +
 
 +
== Snarveier og Hotkeys ==
 +
Egendefiner hotkeys ved:
 +
Tools -> Customize
 +
 
 +
== Relevante linker ==
 +
* [http://www.openoffice.org/ OpenOffice sin offisielle hjemmeside]
 +
 
 +
[[Category:Programvare]]
 +
[[Category:Tekstredigering]]
 +
[[Category:Kontorprogramvare]]

Revisjonen fra 4. okt 2010 kl. 08:19

Innhold

Hva er OpenOffice

OpenOffice er gratis kontorpakke som kan brukes på windows, linux og solaris. OpenOffice inneholder blant annet:

Navn Beskrivelse
WRITER Tekstbehandler
CALC Regneark
DRAW Tegneprogram
IMPRESS Presentasjonsprogram
MATH Likningseditor
HTML Webeditor


Hvordan komme igang

Starte OpenOffice Writer

For å starte OpenOffice Writer (versjon 2.3.0), skriv "ooffice" i et terminal vindu og trykk 'enter'. Det kan lønne seg å sette på "&" etter "ooffice" slik at det fortsatt er mulig å bruke terminalvinduet.

Starte OpenOffice Writer


For å starte OpenOffice (versjon 3.1.0), skriv "soffice" i et terminal vindu og trykk 'enter'. Det kan lønne seg å sette på "&" etter "soffice" slik at det fortsatt er mulig å bruke terminalvinduet.

Starte OpenOffice Writer v3.1.0

Du får da opp følgende side, hvor du kan velge hva slags dokument du vil begynne å lage.

Startside for OpenOffice v3.1.0


Nytt tekstdokument

Etter kommandoen "ooffice" vil det dukke opp et rimelig blankt vindu. For å opprette et tekstdokument, klikk på følgende:

File -> New -> Text Document 
Opprette et nytt tekstdokument
Et tomt tekst dokument



Lagre fil

File -> Save 

Det finnes derimot et annet alternativ som heter Save as.., der du får muligheten til å lagre en eksisterende fil med et annet navn. Dette er nyttig hvis du har åpnet en gammel rapport for kun å bruke mal'en og ikke endre den.

Når du har klikket på save, vil det komme fram følgende vindu:

Lagre til fil

Trykk på "Browse for other folders" for å finne mappen du vil legge dokumentet i. Skriv ved siden av "Name" det navnet du ønsker at filen din skal hete. Under "File type" finner man de forskjellige formater en fil kan lagres på. ".sxw" er en vanlig OpenOffice Writer format for den gamle versjonen 1.1.5 . For versjon 2.0.3 finner man i tillegg en OpenOffice Writer format som heter ".odt". Denne er en nyere format og kan innholde ting som ikke støttes av 1.1.5, men er det er dette formatet som nå er vanlig.


Lagre i pdf-format

File -> Export as PDF 

Et liknende vindu som ovenfor vil da dukke opp.


Format

Format meny

  • Default : Endre alt tilbake til OpenOffice Writer sin standard innstilling.
  • Character : Gir muligheten for endring av "Font" mtp skrift type, størrelse, farge, dreining, superscript osv.
  • Paragraph : Egeninnstilling av paragrafer som avstander, linjeskift osv.
  • Bullets and Numbering : For å lage punktliste og nummerering.
  • Page : Kan endre egenskaper til skrivearket. Eks. marg, landscape, størrelsen på arket, header, footer osv.
  • Change Case : For å endre små bokstaver til store og vice versa.
  • Columns : Har kan man splitte opp skrivearket i kolonner.
  • Styles and Formatting : For å velge forhåndsbestemt formattering for like overskrifter osv.
  • AutoFormat : Setter tekst til AutoFormat. En kan velge mellom at den automatisk gjør det mens man skriver, eller en kan gå igjennom etterpå og godkjenne hver endring.
  • Anchor : til å lage en link.
  • Wrap : Hvordan teksten skal omkranse valgt objekt (for eksempel ett bilde).
  • Alignment : Stilling på tekst eller objekt, høyrestilt osv.
  • Arrange : Kan brukes til å legge objekter og tekst oppå hverandre.
  • Flip : Roterer.
  • Group : Grupperer.
  • Object : Kan endre objektets størrelse og andre egenskaper.


Marg

For å endre størrelsen på skrivearket:

Format -> Page 

Under "Borders" kan man definere avstandene mellom kanten av arket og inn til skriveområdet. "Header" og "Footer" gir topp- og bunntekst. under "Background" kan du endre bakgrunsfarge.


Insert

Inne i denne menyen finnes blant annet:

  • Fields: Lage nummereringer for f.eks. captions
  • Special Characters: Innsetning av forskjellige tegn og symboler i varierte skrift-type
  • Header: Lage en tekst i toppen av alle skrivearkene
  • Footer: Lage en tekst i bunnen av alle skrivearkene
  • Indexes and Tables: Sette inn tabeller av ønsket størresle
  • Picture: Importere bilder fra fil
  • File: Importere innholdet til en fil


Bilder og Figurer

For å lime inn bilder og figurer:

Insert -> Picture -> From file

Ytterligere endringer kan gjøres med bildet ved å dobbelklikke på figuren.

Caption og nummerering

Det er alltid nyttig å gjøre bilder mer meningsfullt ved å sette inn Captions. En tekst under et bilde.

høyreklikk på bilde -> Caption

Sette til caption på bilde/figur

Under "Category" kan man sette inn et navn til den type bilde det måtte falle i smak. F.eks. illustration, graf, histogram osv. Dette har derimot en ekstra effekt for referering. Man kan legge merke til at det lages et tall som har grå bakgrunn etter "Illustration" under bildet. Dette tallet varieres ettersom hvilken rekkefølge av sin egen Category den ligge i. Dvs. at hvis det importeres et bilde før den nåværende med samme kategori (Illustration), så vil tallet endres til 2.

For å lage sine egne "varierende tall":

Insert -> Fields -> Other


Tabell

Insert -> Indexes and Tables

Alternativ: Hos standard oppsett ligger det allerede et ikon på sidebar, vis i figuren under, som det er mulig å klikke på. Det er derimot to måter å bruke det ikonet på. Vanlig klikk (1) eller holde musknappen nede (2).

  1. Et vindu dukker opp, og man må skrive inn rad og kolonne.
  2. En mer detaljert insert-meny dukker opp. Hvis man holder museknappen nede på "Table" igjen, glis et rutenett. Med rutenettet kan du styre og velge størreslen på tabellen med musa.


Innsetning av tabell


Matematiske formler

OpenOffice har muligheten til å lage matematiske formler textbasert. Eks. "sqrt(2)" for <math>\sqrt{2}</math>, "int from 0 to 1" for <math>\int_{0}^{1}</math> osv. .

Insert -> Object -> Formula

Etter en kort stund vil det dukke opp et vindu i dokumentet hvor det er mulig å skrive inn formel, vist i figuren under. Itillegg åpnes et annet verktøysvindu som heter Selection, der man har muligheten til å klikke seg fram til forskjellige tegn og funksjoner. En tekst vil dermed dukke opp i formel-vindu og dette representerer altså funksjonen. Om ikke Selection-vinduet kommer fram automatisk, kan den åpnes igjen ved:

View -> Selection

Det er verdt å merke seg at menyene fra normal modus (før du går inn i "Formula"), som f.eks. format, er annerledes. For å gå tilbake til vanlig visning trykker du bare på dokumentet ved siden av formelen.

Menyene i Formula


Det er fullt mulig å lage fine formler med OpenOffice, og det lønner seg å sette seg inn i kommandoene i "Selection".

For å komme ut av Formel-modus. Klikk på et sted på skrivearket der formelen ikke er.


Utskrift

En sikker måte å printe ut filen på, som er en "work-around"-måte, er å lagre filen som *.pdf, og deretter bruker "print" fra terminalvindu. Se: Lagre i pdf-format

print <filnavn>

Fargeprinteren på VB har av og til problemer med å printe i farger fra tekstbehandleren OpenOffice Writer. Dette kan løses ved å gå på File -> Printer Settings, velge vbfarge, trykke Properties, gå inn på fanen Device og sette Color til Color istedet for from driver.


Stavekontroll

For å aktivere stavekontroll, må man først angi språket i dokumentet

Verktøy -> Språk -> For all tekst -> Norsk bokmål
Tools -> Language -> For all text -> English

Deretter kan man aktivere stavekontroll ved å trykke på ikonet på oppgavelinja (det til høyre): OO Stavekontroll ikon.png For å starte gjennomgang av stavekontrollen, trykk F7.


Snarveier og Hotkeys

Egendefiner hotkeys ved:

Tools -> Customize

Relevante linker

Personlige verktøy
Navnerom
Varianter
Handlinger
Navigasjon
Kategorier
Programvare
Andre
Translate
Verktøy